8月29日より古いブラウザー、パソコン、スマートフォン、タブレットなどでYahoo!ボックスをご利用いただけなくなります ≫詳細

現在位置: お知らせ > 重要なお知らせ > 【告知】Yahoo!かんたんバックアップは、7月18日よりAndroid 4.3.1以前のOSサポートを終了いたします

【告知】Yahoo!かんたんバックアップは、7月18日よりAndroid 4.3.1以前のOSサポートを終了いたします

2018年6月25日

いつもYahoo!かんたんバックアップをご利用いただきありがとうございます。

Yahoo!かんたんバックアップでは、今後もお客様に安全にご利用いただくために、7月18日よりセキュリティ強化を目的としたサービスの仕様変更をいたします。
この変更により、Android 4.3.1以前からはYahoo!かんたんバックアップが段階的にご利用いただけなくなります。

※Android 4.4の一部の端末では、8月29日以降ログイン画面が正常に表示されない可能性があります。
端末メーカー側の対応状況に依存するため、OSのアップデートを実施して解決しない場合は、お使いの端末のメーカーにお問い合わせください。(7/18追記)


ご利用のOSのバージョンは以下の方法でご確認ください。(7/4追記)
OSバージョンの確認方法

スケジュール(Android 4.3.1以前の端末への影響)

7月18日〜:アプリの更新が順次できなくなります。
8月29日〜:アプリの全ての機能がご利用いただけなくなります。
※上記日程はやむを得ず変更する可能性があります。

Android 4.3.1以前の端末をお使いの場合

お使いのAndroid端末のOSバージョンが4.3.1以前の場合、アプリをご利用いただけなくなります。
また、以降のアプリのアップデートや、該当OSからのウェブアクセスができなくなります。
引き続きアプリをご利用いただくためにはスマートフォンの買い替えが必要です。
買い替え後は、お使いのYahoo! JAPAN IDでログインする事で、過去にバックアップしたデータを引き続きご利用いただけます。

(7/4追記)
ご利用の端末によってはOSのバージョンアップが可能です。
可能な場合はOSのアップデートを実施し、Android4.4以上にしていただくことで引き続きご利用になれます。
OS、ブラウザーのバージョンアップ方法


サポート端末変更の理由

Yahoo! JAPANでは、より安全に弊社ウェブサービスをご利用いただくために、2018年6月1日以降、インターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを順次終了いたします。
TLSとは、ウェブサイトとそれを閲覧するユーザーの間の通信を暗号化することで、第三者による通信の盗聴や改ざんを防ぐための仕組みです。
「TLS1.2」は「TLS1.0」「TLS1.1」に比べ、より強固な仕組みを使っています。今後もより安全にYahoo! JAPANのウェブサービスをご利用いただくために、「TLS1.0」および「TLS1.1」を無効化し、「TLS1.2以上」をサポート対象としました。

※iPhone版Yahoo!かんたんバックアップから閲覧していて開けないリンクがある場合は、お手数ですがSafariでYahoo!ボックス(https://info-box.yahoo.co.jp) の「お知らせ」タブからこの記事ページにアクセスして、リンク先をご確認ください。

ご意見・ご要望やお問い合わせ

更新情報

  • 2018/7/18:「Android 4.4の一部の端末では、8月29日以降ログイン画面が正常に表示されない可能性がある」について追記・更新しました。
  • 2018/7/4:「OSバージョンの確認方法」「OS、ブラウザーのバージョンアップ方法」について追記・更新しました。
  • 2018/6/25:お知らせ「【告知】Yahoo!かんたんバックアップは、7月18日よりAndroid 4.3.1以前のOSサポートを終了いたします」を公開しました。